https://pantsbuild.org/ logo
#general
Title
# general
p

polite-vase-75369

01/13/2021, 6:00 PM
Copy code
ERROR: Cannot install pantsbuild-pants==1.27.0 and pex==2.1.22 because these package versions have conflicting dependencies.

The conflict is caused by:
    The user requested pex==2.1.22
    pantsbuild-pants 1.27.0 depends on pex==2.1.9