https://pantsbuild.org/ logo
#development
Title
# development
h

happy-kitchen-89482

06/19/2020, 6:06 AM
@witty-crayon-22786 I'm getting the
DEPRECATED: --enable-pantsd defaulting to False will be removed in version 1.30.0.dev0.
warning in a repo that doesn't set --enable-pantsd (you should be able to repro this in the pantsbuild/setup repo by running
./pants
in it).
h

hundreds-father-404

06/19/2020, 7:02 AM
That is intentional. The default is changing
It’s why we explicitly set the value here for new users https://pants.readme.io/docs/installation#creating-the-launch-script