https://pantsbuild.org/ logo
#development
Title
# development
f

fast-nail-55400

10/12/2020, 11:29 PM
Copy code
The string "0.1.12" is a semver version requirement. Since this string does not have any operators in it, it is interpreted the same way as if we had specified "^0.1.12", which is called a caret requirement.