https://pantsbuild.org/ logo
#development
Title
# development
c

curved-television-6568

09/17/2021, 1:17 PM
Uhm, so this was intriguing 😛 [ops, sorry for the noise, extra
.
in the version, SOLVED]
Copy code
Successfully installed PyYAML-5.4.1 ansicolors-1.1.8 certifi-2021.5.30 charset-normalizer-2.0.5 fasteners-0.16 humbug-0.2.6 idna-3.2 ijson-3.1.4 packaging-21.0 pantsbuild.pants-2.8.0.dev1 pex-2.1.48 psutil-5.8.0 pyparsing-2.4.7 requests-2.26.0 setproctitle-1.2.2 six-1.16.0 toml-0.10.2 types-PyYAML-5.4.3 types-setuptools-57.0.0 types-toml-0.1.3 typing-extensions-3.7.4.3 urllib3-1.26.6
New virtual environment successfully created at /Users/x/.cache/pants/setup/bootstrap-Darwin-x86_64/2.8.0dev1_py39.
15:16:14.81 [ERROR] 1 Exception encountered:

  BuildConfigurationError: Version mismatch: Requested version was 2.8.0dev1, our version is 2.8.0.dev1.
Just bumped the version in my `pants.toml`…
Oh, dang, I see an extra period in the version string there now… nvm.