https://pantsbuild.org/ logo
#development
Title
# development
m

melodic-thailand-99227

11/01/2021, 8:16 AM
Another issue, we are using
libarchive
as a dependency, the default libarchive that comes with macOS is too old and we need to install libarchive using brew. To override
libarchive
we use the
LA_LIBRARY_FILEPATH
variable, however, it doesn’t seem to affect the constraints solving part of pants. Is there a way to pass this in? I’m using pants 2.7.1.
Do you want me to open an issue for that?
h

hundreds-father-404

11/01/2021, 8:20 AM
m

melodic-thailand-99227

11/01/2021, 8:23 AM
@hundreds-father-404 worked like a charm!
❤️ 1