https://pantsbuild.org/ logo
#general
Title
# general
b

brief-engineer-67497

11/22/2018, 4:09 PM
I'm thinking updating pants to see if it changes a thing, which brings me to my question : what version of pants should I use. I took 1.9.0 because it's the latest stable. Now I see that 1.12.x is out and neither 1.10 nor 1.11 have reached a stable version. Can I use them ?
w

wide-energy-11069

11/23/2018, 12:13 AM
the latest RCs for 1.10.x and 1.11.x and 1.12.x should be stable enough
b

brief-engineer-67497

11/23/2018, 8:44 AM
thank you !
w

witty-crayon-22786

11/26/2018, 4:57 PM
sorry about that. i'll try to cut both of those today.
b

brief-engineer-67497

11/26/2018, 5:03 PM
no problem, thank you !
4 Views