https://pantsbuild.org/ logo
#general
Title
# general
w

wide-energy-11069

01/31/2019, 7:14 PM
@brief-engineer-67497 curious whether you have been using a different version of coursier than the default one that pants fetches. If so, what version and how long have you been running it? It would help us identify a good candidate to upgrade to
w

witty-crayon-22786

01/31/2019, 7:16 PM
you probably meant
@Larry
...oh. maybe not. apologies.
b

brief-engineer-67497

01/31/2019, 9:59 PM
we used the last one when we did the setup i.e. '1.1.0-M9'
we ran it a few weeks before going back to ivy
w

wide-energy-11069

01/31/2019, 10:08 PM
because of pants integration or coursier itself being flaky?
b

brief-engineer-67497

02/01/2019, 9:43 AM
I'd say because of pants integration. essentially because of https://github.com/pantsbuild/pants/issues/7039
we're still trying to have a stable build
4 Views