https://pantsbuild.org/ logo
#general
Title
# general
a

able-farmer-8537

06/27/2019, 12:23 PM
hi guys, haven't written anything for 2 days , so it's the highest time 😉 When I try to bundle some libraries I get:
Copy code
Exception caught: (pex.resolver.Unsatisfiable) (backtrace omitted)
Exception message: Could not satisfy all requirements for Markdown==2.1.1:
    Markdown==2.1.1(from: pantsbuild.pants==1.15.0), markdown>=2.6.8(from: tensorflow==1.12.0->tensorboard<1.13.0,>=1.12.0)
Is there any way to resolve such requirements clashes?
4 Views