https://pantsbuild.org/ logo
#plugins
Title
# plugins
h

hundreds-father-404

03/01/2022, 3:20 PM
Hi! It is probably theoretically possible to do, but really hard to achieve. You would need to do things like conditional imports. So for now, we recommend only targeting a single Pants minor version - that's what the
pants_requirements
target generator will do for you We hope to make it more feasible to target multiple versions as part of stabilizing the Plugin API