https://pantsbuild.org/ logo
#pex
Title
# pex
h

hundreds-father-404

03/15/2020, 10:39 PM
Hm,
pex 'flake8-pantsbuild>=2.0' 'git+<https://github.com/pycqa/pyflakes.git@780bdcd6fe10f34f1b3eff1c255ca50ef3b94478>' 'setuptools<45'
works but then applying this diff results in this Pex error. Looks like Pex is trying to run an interactive prompt, which it of course can’t respond to