https://pantsbuild.org/ logo
#general
Title
# general
b

brainy-solstice-27042

06/01/2022, 11:02 PM
Trying to avoid another channel in general, but after the suggestion to destroy lmdb_store (which solved my initial issue), the python code dependent on java.io now fails saying it can't access
libjava.so
which was never an issue before. I can run the same utests in pants 1.30 and have them work, so I'm curious if pants 2.11 needs some extra care when having python interact with java