https://pantsbuild.org/ logo
#announce
Title
# announce
h

hundreds-father-404

05/03/2021, 4:54 PM
Three release candidates: - 2.2.3rc0, https://pypi.org/project/pantsbuild.pants/2.2.3rc0 - 2.3.2rc0, https://pypi.org/project/pantsbuild.pants/2.3.2rc0 - 2.4.1rc1, https://pypi.org/project/pantsbuild.pants/2.4.1rc1 All three revert deprecating the
interpreter_constraints
field from
pex_binary
and
python_awslambda
, which was a mistake to do. My apologies for the trouble that might have given people 😕
h

helpful-lunch-92084

05/03/2021, 5:02 PM
@jolly-midnight-72759 this ^^ will make the upgrade to 2.3 possible nowish (still gotta search and a replace a few source fields in pex_binaries)
👍🏽 1