https://pantsbuild.org/ logo
#general
Title
# general
a

ancient-stone-50795

04/16/2016, 4:20 PM
OK, now i am understanding why you encountered this problem. Those plugins that you were pulling in are pulling in the requirements for pants as compiled with 0.0.81 (which included pex==1.1.4), but in the dev environment, we had set a conflicting requirement to pex==1.1.2.