https://pantsbuild.org/ logo
#general
Title
# general
r

rough-minister-58256

04/28/2016, 10:03 PM
Copy code
[illuminati pants (master)]$ git clean -fdx > /dev/null
[illuminati pants (master)]$ git rev-parse HEAD
b5f4be96810749131c8b8495217ab27f9b4633fd
[illuminati pants (master)]$ ./pants
Bootstrapping pants_deps with requirements:
  /Users/kwilson/dev/pants/3rdparty/python/requirements.txt
  /Users/kwilson/dev/pants/3rdparty/python/twitter/commons/requirements.txt
  /Users/kwilson/dev/pants/pants-plugins/3rdparty/python/requirements.txt
Using /opt/twitter_mde/homebrew/mde_bin/python2.7
/Users/kwilson/dev/pants/build-support/pants_venv: line 22: 83796 Illegal instruction: 4  "${REPO_ROOT}/build-support/virtualenv" "$(venv_dir)"

Failed to create venv.