https://pantsbuild.org/ logo
#general
Title
# general
e

enough-analyst-54434

10/26/2016, 6:44 PM
I'm going to be annoying with the "Do you use ... ?" questions today: Does anyone still wrap the pants repo's own
./pants
script - this specific one here: https://github.com/pantsbuild/pants/blob/master/pants#L11-L12 - and set
WRAPPER_SRCPATH
or
WRAPPER_REQUIREMENTS
? - I'd love to kill them and simplify.