https://pantsbuild.org/ logo
#general
Title
# general
a

adventurous-pharmacist-28373

11/08/2016, 10:14 PM
I’m getting the following error building a python pex binary which worked yesterday
Copy code
Exception message: Could not satisfy all requirements for python-dateutil==2.5.3:
    python-dateutil==2.5.3, python-dateutil>=2.1,<3.0.0(from: boto3==1.4.0->botocore>=1.4.1,<1.5.0)
python-dateutil pushed
2.6.0
today. I’m able to pip install the requirements without pants no problem. The pants build works if I try building with python-dateutil==2.6.0. Is it possible I’m running into a pants bug?