https://pantsbuild.org/ logo
#general
Title
# general
e

enough-analyst-54434

11/17/2016, 12:48 PM
Yes, it should - we have 10.12 binaries deployed on bintray for pants and its native support tools.