https://pantsbuild.org/ logo
#general
Title
# general
a

adventurous-pharmacist-28373

12/05/2016, 9:17 PM
@rough-minister-58256 I tried resolving with your branch on pants 1.2.0 and 1.3.0.dev3. Getting the following exception
Copy code
Exception message: (setuptools 21.2.1 (/Users/ericweaver/.cache/pants/setup/bootstrap-Darwin-x86_64/pants.D5On6B/install/lib/python2.7/site-packages), Requirement.parse('setuptools==30.0.0'), set([‘pantsbuild.pants’]))