https://pantsbuild.org/ logo
#general
Title
# general
f

faint-grass-11531

01/31/2017, 11:00 PM
hi everyone, @microscopic-intern-4465 and I are trying to port a project to Pants at Pinterest. We're running into this gnarly error on `./pants binary`:
Copy code
Exception message: Could not satisfy all requirements for auth-client==0.2.3:
    auth-client==0.2.3
why is it that auth-client==0.2.3 does not satisfy the requirement that auth-client==0.2.3? would appreciate any help we can get!! we've been staring at this for a while.