https://pantsbuild.org/ logo
#general
Title
# general
f

faint-grass-11531

01/31/2017, 11:33 PM
blargh no go, might be something else wrong...
Copy code
Exception message: Could not satisfy all requirements for auth-client==0.2.3:
    auth-client==0.2.3
i will try one more time with
./pants clean-all
beforehand and then i will give up and clean up our pypi repo situation next week