https://pantsbuild.org/ logo
#general
Title
# general
c

crooked-telephone-38431

09/28/2017, 4:31 PM
It seems like
--changed-parent=
is ignored on pants 1.3.0 when
enable_v2_engine: False
. Known behavior? Should I submit a PR to 1.3.x to silence the `test-changed`/`compile-changed` deprecations when using legacy engine?