https://pantsbuild.org/ logo
#general
Title
# general
q

quaint-teacher-6666

10/12/2017, 6:25 PM
update: so I've tried different versions of `cryptography`: 2.0.3 and 1.9 and still had the same issue:
Copy code
Failed to install cryptography-1.9
...
cffi.api.CDefError: cannot parse "typedef int __dotdotdot__  time_t;"
:24:28: before: time_t
...
Exception message: Package SourcePackage(u'file:///Users/kirach/.cache/pants/plugins/cryptography-1.9.tar.gz') is not translateable by ChainedTranslator(EggTranslator, SourceTranslator)