https://pantsbuild.org/ logo
#general
Title
# general
q

quiet-ice-72984

11/10/2017, 12:49 AM
@enough-analyst-54434 Hi, I'm getting the error you commented on here: https://stackoverflow.com/questions/29416441/error-from-pants-pex-install-failure-unable-to-detect-a-suitable-interpreter https://gist.github.com/anonymous/5df08b61174ae06698ecd74d663b96ad I dont have a
python-repos.indicies
from hard-coded (on pants 1.2.1). I tried migrate-config but it threw a bunch of errors, investigating those now. Also it works fine on osx but not ubuntu trusty, if that helps.