https://pantsbuild.org/ logo
#general
Title
# general
h

happy-kitchen-89482

08/10/2018, 6:08 PM
The underlying error is:
Copy code
pex: Activating PEX virtual environment from /Users/benjyw/src/toolchain/.pants.d/pyprep/requirements/CPython-2.7.10/f48bb7c290dcb4e2c59bbd3fd513d1092663c2a6 :: Resolving pantsbuild.pants==1.8.0; python_version < "3"
                     pex: Failed to resolve a requirement: The 'pantsbuild.pants==1.8.0; python_version < "3"' distribution was not found and is required by the application
                     pex: Unresolved requirements:
                     pex:   - pantsbuild.pants