https://pantsbuild.org/ logo
#general
Title
# general
e

enough-analyst-54434

02/12/2019, 5:54 PM
I think pinning pytest to 3.0.7, the minimum we allow right now, should work. That version does not use more-itertools: https://github.com/pytest-dev/pytest/blob/3.0.7/setup.py#L51