https://pantsbuild.org/ logo
#general
Title
# general
a

aloof-angle-91616

04/25/2019, 3:43 AM
has anyone else seen this error when setting up development in the pants repo? (the command simply exits with code 1 after this, with no error message or
./pants goals
output)
Copy code
$ ./pants goals
Bootstrapping pants_deps with requirements:
  /Users/dordogh/workspace/pants/3rdparty/python/requirements.txt
  /Users/dordogh/workspace/pants/3rdparty/python/twitter/commons/requirements.txt
  /Users/dordogh/workspace/pants/pants-plugins/3rdparty/python/requirements.txt
Using python at /opt/ee/python/3.6/bin/python3
Using base prefix '/opt/ee/python/3.6'
New python executable in /Users/dordogh/workspace/pants/build-support/pants_dev_deps.py36.venv/bin/python3
Also creating executable in /Users/dordogh/workspace/pants/build-support/pants_dev_deps.py36.venv/bin/python
Installing setuptools, pip, wheel...done.