https://pantsbuild.org/ logo
#general
Title
# general
h

hundreds-father-404

01/13/2020, 12:49 AM
How much do we care about new users being able to use Pants 1.16 and earlier? If we’re okay with dropping that support, we’d be able to simplify our setup
./pants
script that we distribute to uses. Note that only new users or prior users who explicitly re-download the script would be impacted.