https://pantsbuild.org/ logo
#general
Title
# general
l

loud-stone-83419

02/22/2021, 9:10 PM
Copy code
21:07:38 [ERROR] (pantsbuild.pants 1.30.3 (/Users/nicolasjoseph/.cache/pants/setup/bootstrap-Darwin-x86_64/pants.SsI6c1/install/lib/python3.7/site-packages), Requirement.parse('pantsbuild.pants==1.30.2'))
h

happy-alarm-36194

02/25/2021, 11:44 PM
Hey Nicolas, I had a very similar issue. I found that the reason was because I'm using Arch Linux, which is quite broken. I'm just curious, what OS are you using? I want to know if Arch LInux is having issues so I can raise an issue on Arch Linux. By the way, I had to fix the issue by booting Arch LInux from a USB drive and then installing pants.
l

loud-stone-83419

02/26/2021, 12:29 AM
I am using mac os and that was on a CI running ubuntu
4 Views