https://pantsbuild.org/ logo
#general
Title
# general
c

cold-breakfast-93567

06/08/2021, 6:22 PM
With my
pants 1.1.15
setup when I try to build one of my python target I'm getting the following error:
Copy code
...
  File "/Users/rormandi/.cache/pants/setup/bootstrap-Darwin-x86_64/1.15.0/lib/python2.7/site-packages/pex/resolver.py", line 506, in resolve
    return resolver.resolve(resolvables_from_iterable(requirements, builder))
  File "/Users/rormandi/.cache/pants/setup/bootstrap-Darwin-x86_64/1.15.0/lib/python2.7/site-packages/pex/resolver.py", line 288, in resolve
    resolvable_set.merge(resolvable, packages, parent)
  File "/Users/rormandi/.cache/pants/setup/bootstrap-Darwin-x86_64/1.15.0/lib/python2.7/site-packages/pex/resolver.py", line 131, in merge
    self._check()
  File "/Users/rormandi/.cache/pants/setup/bootstrap-Darwin-x86_64/1.15.0/lib/python2.7/site-packages/pex/resolver.py", line 123, in _check
    self._synthesize_parents(name)

Exception message: Could not satisfy all requirements for pyarrow==0.8.0:
    pyarrow==0.8.0