Hi team, looking for some help . My team's CI is ...
# general
Hi team, looking for some help . My team's CI is failing as pants is getting a 403 downloading coursier( it happened while running
pants test
) . Is this a known issue ? Also potentially related. I tried to reproduce the issue in on my local environment . I deleted the cache and tried to boostrap pants from scratch ( similarly to our CI) and that is failing too. We are using pants 1.35rc1 and can provide the toml if needed. UPDATE : Issue seems transient. Our CI is back on track and my local environment was able to bootstrap itself again without issues.
👋 1
There seems to be a general GitHub releases issue. See https://pantsbuild.slack.com/archives/C046T6T9U/p1634584438251700?thread_ts=1634584438.251700&cid=C046T6T9U for the same issue, but downloading the Pex PEX binary from GitHub releases in that case.
thanks for the pointer. I updated the original message but seems like the github release download issue was transient. Both the CI and my local environment are having no issues