https://pantsbuild.org/ logo
#general
Title
# general
e

enough-analyst-54434

10/20/2022, 2:52 AM
I suspect it's broken with undeclared deps. That's pretty common with setuptools deps in particular. You can address via: https://www.pantsbuild.org/docs/python-third-party-dependencies#requirements-with-undeclared-dependencies
1
🤦 1
r

rough-vase-83553

10/20/2022, 2:59 AM
Reading comprehension failure again. Okay, problem solved 🙌
e

enough-analyst-54434

10/20/2022, 3:02 AM
Looks like broken in 2.0.0 fixed in 3.0.0 FWIW
👍 1
4 Views